Ubuntu系统升级异常处理

版权声明

本文出自 “ 幻冥极地 ” 博客 ,作者 小貘 采用 署名-非商业性使用-相同方式共享 协议。转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。
https://www.moorehy.com/archives/95

升级异常

The required dependency ‘apt (>= 1.0.1ubuntu2.13)’ is not installed.

遇到此异常一般是由于从14.04直接跨小版本升级造成的系统工具缺失,需要先升级到 14.04 的最新小版本 14.04.5 再进行跨版本升级即可,具体操作方法见参考文章

参考文章

  1. 14.04 –> 16.04 failed; apt (>= 1.0.1ubuntu2.13)’ is not installed

发表评论

电子邮件地址不会被公开。 必填项已用*标注